GRIB files not on server

Image Ici on parle français ou anglais, comme on veut, comme on peut.
Image Here we speak french or english, as we want, as we can.

Moderator: jza

Forum rules
Image Ici on parle français ou anglais, comme on veut, comme on peut, mais on n'oublie jamais que l'on discute entre humains.
Il ne faut surtout pas oublier les mots magiques: bonjour, salut, merci, etc.
Les messages impolis sont rejetés et restent sans réponse.
Il faut souvent être patient, car il y a plein d'autres activités encore plus passionantes dans notre vie.

Image Here we speak french or english, as we want, as we can, but we never forget that we discuss between humans.
Do not forget the magic words: hello, hi, thank you, etc.
Rude messages are rejected and remain unanswered.
It is often necessary to be patient because there are many other activities even more exciting in our life.
Post Reply
hujer
Posts: 6
Joined: 23 May 2017 11:37

GRIB files not on server

Post by hujer » 13 Jun 2019 15:06

Hi
and thanks for a great service you do for us for years...

Just want to remind you:
Today I noticed that data on GRIB server are not updating.
Latest Actual GFS run is still: 2019-06-12 06h UTC i.e. 1 day old.

jza
Site Admin
Posts: 599
Joined: 19 Jan 2009 00:22

Re: GRIB files not on server

Post by jza » 13 Jun 2019 16:34

Hi,
The server was partying last night.
It was a bit drunk and had a hard time waking up this morning.
Everything seems to be much better now.
A+
Jacques

hujer
Posts: 6
Joined: 23 May 2017 11:37

Re: GRIB files not on server

Post by hujer » 14 Jun 2019 09:24

It had to be a big party :)
because still the data are somehow "weak" especially the Total Precipitation...
It looks precip amount is cumulated (see above ca. 36 hr) instead of being for 3hr interval...
(are they changed something in the grib?)

hujer
Posts: 6
Joined: 23 May 2017 11:37

Re: GRIB files not on server

Post by hujer » 17 Jun 2019 08:40

The same bug exists in every run since 13.7. and precips forecast data are unusable.
Please tell us, whether it's a problem with data on Zygrib server or on NOAA side (maybe they changed something).

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests