avec ubuntu 9.1 je n'arrive pas à installé

Image Ici on parle français ou anglais, comme on veut, comme on peut.
Image Here we speak french or english, as we want, as we can.

Moderator: jza

Forum rules
Image Ici on parle français ou anglais, comme on veut, comme on peut, mais on n'oublie jamais que l'on discute entre humains.
Il ne faut surtout pas oublier les mots magiques: bonjour, salut, merci, etc.
Les messages impolis sont rejetés et restent sans réponse.
Il faut souvent être patient, car il y a plein d'autres activités encore plus passionantes dans notre vie.

Image Here we speak french or english, as we want, as we can, but we never forget that we discuss between humans.
Do not forget the magic words: hello, hi, thank you, etc.
Rude messages are rejected and remain unanswered.
It is often necessary to be patient because there are many other activities even more exciting in our life.
Post Reply
Francism
Posts: 2
Joined: 19 Dec 2009 20:09

avec ubuntu 9.1 je n'arrive pas à installé

Post by Francism » 19 Dec 2009 20:14

1 essai en compilant impossible erreur ne trouve pas g++

2 essai avec apt-get ou install zygrib (fichier introuvable) ???
Je n'est jamais eu de tell difficulté pour installer un soft sous linux ?

Francism
Posts: 2
Joined: 19 Dec 2009 20:09

Re: avec ubuntu 9.1 je n'arrive pas à installé

Post by Francism » 20 Dec 2009 14:28

Ne pas oublier sudo aptitude update

J'oublie souvent cette étape

d'autre par l'ordre suivant ne marche qu'avec sudo et même dans une consol su

Avec sudo:
wget http://doc.hausser.ch/debpackages/dha-debpackages.key -O - | sudo apt-key add -
Sans sudo:
su root
wget http://doc.hausser.ch/debpackages/dha-debpackages.key -O - | apt-key add -

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests