Problems with ubuntu lucid and zygrib 3.8.5.3_jaunty1

Image Ici on parle français ou anglais, comme on veut, comme on peut.
Image Here we speak french or english, as we want, as we can.

Moderator: jza

Forum rules
Image Ici on parle français ou anglais, comme on veut, comme on peut, mais on n'oublie jamais que l'on discute entre humains.
Il ne faut surtout pas oublier les mots magiques: bonjour, salut, merci, etc.
Les messages impolis sont rejetés et restent sans réponse.
Il faut souvent être patient, car il y a plein d'autres activités encore plus passionantes dans notre vie.

Image Here we speak french or english, as we want, as we can, but we never forget that we discuss between humans.
Do not forget the magic words: hello, hi, thank you, etc.
Rude messages are rejected and remain unanswered.
It is often necessary to be patient because there are many other activities even more exciting in our life.
Post Reply
ugonegnome
Posts: 1
Joined: 19 Mar 2010 11:35

Problems with ubuntu lucid and zygrib 3.8.5.3_jaunty1

Post by ugonegnome » 19 Mar 2010 12:16

First of all congratulations for this wonderful tool.
Then we move to a problem. With updates yesterday zygrib has stopped working.
The installed version is 3.8.5.3_jaunty1 and run from terminal

$ /usr/local/bin/zyGrib
/usr/local/bin/zyGrib: riga 4: 30096 Segmentation fault (core dump creato) ./zyGrib

then I tried to download the sources and give make but

-cut
/usr/share/qt3/bin/uic GUI/GraphicsParamsDialog.ui -o GUI/GraphicsParamsDialog.h
uic: File generated with too recent version of Qt Designer (4.0 vs. 3.3.8b)
make[1]: *** [GUI/GraphicsParamsDialog.h] Errore 1
make[1]: uscita dalla directory «/home/ugone/Desktop/zyGrib-3.8.5.3 (2)/src»
make: *** [zyGrib] Errore 2


and version Qt Designer 3.3.8b is not installable because in this system
libqt4-designer and downgrade is a big problem

Thanks

DomH
Site Admin
Posts: 303
Joined: 23 Jan 2009 09:03

Re: Problems with ubuntu lucid and zygrib 3.8.5.3_jaunty1

Post by DomH » 19 Mar 2010 14:09

ugonegnome wrote:First of all congratulations for this wonderful tool.
Then we move to a problem. With updates yesterday zygrib has stopped working.
The installed version is 3.8.5.3_jaunty1 and run from terminal

$ /usr/local/bin/zyGrib
/usr/local/bin/zyGrib: riga 4: 30096 Segmentation fault (core dump creato) ./zyGrib

then I tried to download the sources and give make but

-cut
/usr/share/qt3/bin/uic GUI/GraphicsParamsDialog.ui -o GUI/GraphicsParamsDialog.h
uic: File generated with too recent version of Qt Designer (4.0 vs. 3.3.8b)
make[1]: *** [GUI/GraphicsParamsDialog.h] Errore 1
make[1]: uscita dalla directory «/home/ugone/Desktop/zyGrib-3.8.5.3 (2)/src»
make: *** [zyGrib] Errore 2


and version Qt Designer 3.3.8b is not installable because in this system
libqt4-designer and downgrade is a big problem

Thanks
Thanks for comments... I have not yet installed lucid 10.04. I'll check how to solve this problem as soon as possible
Bonne journée ou bonne soirée (vous pouvez choisir)
Have a nice day or good night (you can choose)
Guten Morgen oder gute Nacht (Sie können wählen)

DomH

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests