Ubuntu Repository wrong version

Image Ici on parle français ou anglais, comme on veut, comme on peut.
Image Here we speak french or english, as we want, as we can.

Moderator: jza

Forum rules
Image Ici on parle français ou anglais, comme on veut, comme on peut, mais on n'oublie jamais que l'on discute entre humains.
Il ne faut surtout pas oublier les mots magiques: bonjour, salut, merci, etc.
Les messages impolis sont rejetés et restent sans réponse.
Il faut souvent être patient, car il y a plein d'autres activités encore plus passionantes dans notre vie.

Image Here we speak french or english, as we want, as we can, but we never forget that we discuss between humans.
Do not forget the magic words: hello, hi, thank you, etc.
Rude messages are rejected and remain unanswered.
It is often necessary to be patient because there are many other activities even more exciting in our life.
Post Reply
Fulup
Posts: 1
Joined: 02 Jul 2010 19:23

Ubuntu Repository wrong version

Post by Fulup » 02 Jul 2010 19:28

While http://doc.hausser.ch/debpackages provide the last version for Ubuntu/10.4 ir provide only the old version for 8.04.
As the old version does not work anymore because of server change, it is not very usefull.

Would be nice if someone could update the package for 8.04. Many Laptop on boat are old and keep running the old stable version of Ubuntu.

DomH
Site Admin
Posts: 303
Joined: 23 Jan 2009 09:03

Re: Ubuntu Repository wrong version

Post by DomH » 03 Jul 2010 08:48

Fulup wrote:While http://doc.hausser.ch/debpackages provide the last version for Ubuntu/10.4 ir provide only the old version for 8.04.
As the old version does not work anymore because of server change, it is not very usefull.

Would be nice if someone could update the package for 8.04. Many Laptop on boat are old and keep running the old stable version of Ubuntu.
Yes I know I promise to do it, but I had no time yet... I do my best...
Bonne journée ou bonne soirée (vous pouvez choisir)
Have a nice day or good night (you can choose)
Guten Morgen oder gute Nacht (Sie können wählen)

DomH

Redsky
Posts: 6
Joined: 23 Dec 2010 13:05

Re: Ubuntu Repository wrong version

Post by Redsky » 23 Dec 2010 15:48

Hello,
I have ubuntu , 10.04 i386
Old package available 3.0.5 do not work. Grib-files Download fails!

I got zygrib 3.9.2 from
http://packages.debian.org/source/sid/allpackages

It works perfectely
Bye

DomH
Site Admin
Posts: 303
Joined: 23 Jan 2009 09:03

Re: Ubuntu Repository wrong version

Post by DomH » 24 Dec 2010 09:24

Redsky wrote:Hello,
I have ubuntu , 10.04 i386
Old package available 3.0.5 do not work. Grib-files Download fails!

I got zygrib 3.9.2 from
http://packages.debian.org/source/sid/allpackages

It works perfectely
Bye
Hello,
Yes, but to get the last version (generally less than 5 days after publications of new source version: follow explanations here:

https://zygrib.org/forum/viewtopic.php?f=7&t=156

If I find sometimes I'll had the version for Ubuntu 10.10 as 2011 gift.

Happy new year
Bonne journée ou bonne soirée (vous pouvez choisir)
Have a nice day or good night (you can choose)
Guten Morgen oder gute Nacht (Sie können wählen)

DomH

Redsky
Posts: 6
Joined: 23 Dec 2010 13:05

Re: Ubuntu Repository wrong version

Post by Redsky » 24 Dec 2010 11:25

Hi
I tried
Image

I uptaded packages
I tried to install the last version of zygrib
But I got this message-error
W: Échec de la récupération de http://doc.hausser.ch/debpackages/pool/ ... 1_i386.deb
Somme de contrôle de hachage incohérente
With google traduction gave:
"W: Failed to recover http://doc.hausser.ch/debpackages/pool/ ... 1_i386.deb
Checksum hash incoherent"
Happy new year

Redsky
Posts: 6
Joined: 23 Dec 2010 13:05

Re: Ubuntu Repository wrong version

Post by Redsky » 24 Dec 2010 12:04

Good New

I downloaded zyGrib_3.9.8-1004ubuntu1_i386.deb

Changed rights

chmod 777 zyGrib_3.9.8-1004ubuntu1_i386.deb

Installed zyGrib_3.9.8-1004ubuntu1_i386 from deb package above

It works

Thanks

Redsky
Posts: 6
Joined: 23 Dec 2010 13:05

Re: Ubuntu Repository wrong version

Post by Redsky » 28 Dec 2010 09:33

Hello, Bonjour,
zyGrib_3.9.8-1004ubuntu1_i386 works.
But I cannot install maps ???
Maps missing??

Have you got an idea?
Thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests