obsolete version

Image Ici on parle français ou anglais, comme on veut, comme on peut.
Image Here we speak french or english, as we want, as we can.

Moderator: jza

Forum rules
Image Ici on parle français ou anglais, comme on veut, comme on peut, mais on n'oublie jamais que l'on discute entre humains.
Il ne faut surtout pas oublier les mots magiques: bonjour, salut, merci, etc.
Les messages impolis sont rejetés et restent sans réponse.
Il faut souvent être patient, car il y a plein d'autres activités encore plus passionantes dans notre vie.

Image Here we speak french or english, as we want, as we can, but we never forget that we discuss between humans.
Do not forget the magic words: hello, hi, thank you, etc.
Rude messages are rejected and remain unanswered.
It is often necessary to be patient because there are many other activities even more exciting in our life.
Post Reply
mmvk
Posts: 8
Joined: 20 Apr 2013 16:32

obsolete version

Post by mmvk » 20 Apr 2013 17:15

hi,

my name is Manfred, I am from Austria and I am a sailor.

My operating system is Ubuntu 12.04 and I have used cygrib until Sept. 2012. The installation was easy and more or less self-installing.

Since Oct. 2012 I cannot download grib-files any more. There is the message "obsolete version".

When I install cygrib by the software-center it is installing the version 3.9.2 and this is probably the obsolete version.

Also with
sudo apt-get install zygrib
it is installing me version 3.9.2.

So I would like to install the version 6.1.3 but I am doing something wrong.

I have already downloaded the file
gshhs_maps2_cities_deb_install
but when I doubleclick it there is only a text file.

When I am doubleclicking the file
zyGrib-6.1.3.tgz
it is starting to unpack and there is the message "version 6.1.3 successfully unpacked" but how do I have to go on?

Best regards sent from Vienna by

Manfred

nohal
Posts: 3
Joined: 30 Jan 2011 17:12

Re: obsolete version

Post by nohal » 21 Apr 2013 17:24

Manfred...
Just add the PPA repository to your software source and you will get the latest version in your normal updates: https://www.zygrib.org/index.php?page=ab ... ion_ubuntu - The file you download is a source code archive and you would have to compile it yourself...

Pavel

mmvk
Posts: 8
Joined: 20 Apr 2013 16:32

Re: obsolete version

Post by mmvk » 21 Apr 2013 18:06

Thank you,
can you give me detailed information? I am computing since days and cannot get the actual version.
Best regards sent from Vienna by
Manfred

nohal
Posts: 3
Joined: 30 Jan 2011 17:12

Re: obsolete version

Post by nohal » 21 Apr 2013 20:20

Manfred...
What on https://zygrib.org/forum/viewtopic.php?f=7&t=156 is not clear or not detailed enough? Open software sources and add "deb http://doc.hausser.ch/debpackages ubuntu-dha precise" - You may refer to Ubuntu documentation at https://help.ubuntu.com/community/Repositories/Ubuntu for a really detailed manual.
Also I'm sure there are some people around who can show you the basics of computer usage even in Austria...

Pavel

mmvk
Posts: 8
Joined: 20 Apr 2013 16:32

Re: obsolete version

Post by mmvk » 21 Apr 2013 21:35

You are arrogant.
Please do not work in a forum.
Keep your knowledge.

MODERATOR PLEASE ACT !!!

jza
Site Admin
Posts: 600
Joined: 19 Jan 2009 00:22

Re: obsolete version

Post by jza » 21 Apr 2013 23:39

Hello,
mmvk wrote:You are arrogant.
Please do not work in a forum.
Keep your knowledge.
Nohal is one of the contributors of zyGrib.
He is not arrogant. He gave you the right answer.
mmvk wrote:MODERATOR PLEASE ACT !!!
pfffff :|
A+
Jacques

mmvk
Posts: 8
Joined: 20 Apr 2013 16:32

Re: obsolete version

Post by mmvk » 23 Apr 2013 06:15

Thank you very much for your help!

The solution was found in the forum ubuntuusers.de:

Install Ubuntu 13.04 and the softwarecenter will download you zyGrib version 6.1.3.

Best regards from Vienna sent by

Manfred

coogor
Posts: 43
Joined: 29 Mar 2010 10:04

Re: obsolete version

Post by coogor » 25 Apr 2013 11:45

<flame>
or unleash the power of KDE and install openSUSE 12.3 :mrgreen:
</flame>

DomH
Site Admin
Posts: 303
Joined: 23 Jan 2009 09:03

Re: obsolete version

Post by DomH » 01 May 2013 10:52

mmvk wrote: Install Ubuntu 13.04 and the softwarecenter will download you zyGrib version 6.1.3.
Manfred
Hello,

In the official ubuntu repositories you get the following versions :
Paquet zygrib

lucid (science): Weather data visualization, GRIB file viewer [universe]
3.5.0-3: amd64 i386
precise (science): Weather data visualization, GRIB file viewer [universe]
3.9.2-1: amd64 i386
quantal (science): Weather data visualization, GRIB file viewer [universe]
3.9.2-1: amd64 i386
raring (science): Weather data visualization, GRIB file viewer [universe]
6.0.2-1: amd64 i386

The recent versions are only available as explained here : https://zygrib.org/forum/viewtopic.php?f=7&t=156

I am preparing today the version 6.1.4 in 12.04, 12.10, 13.04 : This will be available before the end of the week.
Bonne journée ou bonne soirée (vous pouvez choisir)
Have a nice day or good night (you can choose)
Guten Morgen oder gute Nacht (Sie können wählen)

DomH

mmvk
Posts: 8
Joined: 20 Apr 2013 16:32

Re: obsolete version

Post by mmvk » 01 May 2013 13:17

Thank you, DomH,
there is only one problem: the page http://doc.hausser.ch does NOT exist!
:lol: :cry: :mrgreen: :roll: :D
Best regards sent from Vienna sent by
Manfred

DomH
Site Admin
Posts: 303
Joined: 23 Jan 2009 09:03

Re: obsolete version

Post by DomH » 01 May 2013 13:22

mmvk wrote:Thank you, DomH,
there is only one problem: the page http://doc.hausser.ch does NOT exist!
:lol: :cry: :mrgreen: :roll: :D
Best regards sent from Vienna sent by
Manfred
Hello,
of course the page exist, I am the manager of the repository

deb http://doc.hausser.ch/debpackages ubuntu-dha raring has to be added into /etc/apt/sources.list

that is the only way to have version 6.1.4 (I just add it and it work well)
Bonne journée ou bonne soirée (vous pouvez choisir)
Have a nice day or good night (you can choose)
Guten Morgen oder gute Nacht (Sie können wählen)

DomH

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests