Zygrib via Telaurus = problem with wind arrows

Image Ici on parle français ou anglais, comme on veut, comme on peut.
Image Here we speak french or english, as we want, as we can.

Moderator: jza

Forum rules
Image Ici on parle français ou anglais, comme on veut, comme on peut, mais on n'oublie jamais que l'on discute entre humains.
Il ne faut surtout pas oublier les mots magiques: bonjour, salut, merci, etc.
Les messages impolis sont rejetés et restent sans réponse.
Il faut souvent être patient, car il y a plein d'autres activités encore plus passionantes dans notre vie.

Image Here we speak french or english, as we want, as we can, but we never forget that we discuss between humans.
Do not forget the magic words: hello, hi, thank you, etc.
Rude messages are rejected and remain unanswered.
It is often necessary to be patient because there are many other activities even more exciting in our life.
Post Reply
shturman
Posts: 6
Joined: 13 Nov 2013 08:58

Zygrib via Telaurus = problem with wind arrows

Post by shturman » 11 Mar 2014 13:13

Good day to all, may be someone can help me to solve the following -

I'm use the Zygrib on the vessel via e-mail soft "Telaurus" based on Iridium equipment.
The details of the ussual mail request is mentioned bellow.
The question is - when I download or request the forecast via ussual web or direct mail / on shore, not from the sattelite "Telaurus" / I recieve the nice forecast withh all availbale datas, but when I request via the sattelite "Telaurus" - the wind arrows are absent in the picture. The color scheme is exist, but direction of wind arrows and froce do not visualize. Have tried to copy "...BZIP2" to another laptop - the same situation.
Have saked to download the file at shore and send me by e-mail to my Telaurus account - all nice, all visible.
Understood that the problem exist on direct request only - when ask zygrib server to comile the file and send to the ship's Telaurus.

login: shturman
code: eklmnoprst (not real pass)
area: 60N4E 54N10E
resol: 0.5
days: 3
hours: 6
waves: WW3-MEDIT
meteo: GFS
compress: BZIP2
WIND GUST PRESS WVSIG
WVMAX WVSWEL WVWIND


Thanks to all who can solve the problem!

jza
Site Admin
Posts: 600
Joined: 19 Jan 2009 00:22

Re: Zygrib via Telaurus = problem with wind arrows

Post by jza » 12 Mar 2014 16:24

Hi,

Your mailer client changes encoding of some characters.

In your mails, I read "resol: 0=2E5" instead of "resol: 0.5"
I will try to translate it on the server side, but it would be better to send text mail, not html.
A+
Jacques

shturman
Posts: 6
Joined: 13 Nov 2013 08:58

Re: Zygrib via Telaurus = problem with wind arrows

Post by shturman » 13 Mar 2014 06:59

jza wrote:it would be better to send text mail, not html.
Hi, thanks for the reply, strange... Telaurus use ussual Outlook Express (built in inside the soft, not that one which can be installed with microsoft office)
and i menu i put a tick to send mail as plain text, not html.
Will try again to send the request and revert with the results.

shturman
Posts: 6
Joined: 13 Nov 2013 08:58

Re: Zygrib via Telaurus = problem with wind arrows

Post by shturman » 03 Jun 2014 08:04

Hi again, visualization of the arrows still not defeated (print screen attached), appreciate for any answers which can can solve this matter. = all positions in menu are choosed.
Attachments
Screen.jpg
Print screen

jza
Site Admin
Posts: 600
Joined: 19 Jan 2009 00:22

Re: Zygrib via Telaurus = problem with wind arrows

Post by jza » 04 Jun 2014 08:01

Hi,
You probably use a deprecated version of zyGrib.
This bug has been fixed 6 month ago.
Please read the news sometimes: https://www.zygrib.org/index.php?page=news_en
A+
Jacques

9HA2996
Posts: 1
Joined: 05 Jun 2014 08:15

Re: Zygrib via Telaurus = problem with wind arrows

Post by 9HA2996 » 06 Jun 2014 06:24

Thanks! stupid fault =)
Friends from the vessel has confirmed that 6.2.3 is OK.

jza wrote:Hi,
You probably use a deprecated version of zyGrib.
This bug has been fixed 6 month ago.
Please read the news sometimes: https://www.zygrib.org/index.php?page=news_en

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests