Detailed maps don't work

Image Ici on parle français ou anglais, comme on veut, comme on peut.
Image Here we speak french or english, as we want, as we can.

Moderator: jza

Forum rules
Image Ici on parle français ou anglais, comme on veut, comme on peut, mais on n'oublie jamais que l'on discute entre humains.
Il ne faut surtout pas oublier les mots magiques: bonjour, salut, merci, etc.
Les messages impolis sont rejetés et restent sans réponse.
Il faut souvent être patient, car il y a plein d'autres activités encore plus passionantes dans notre vie.

Image Here we speak french or english, as we want, as we can, but we never forget that we discuss between humans.
Do not forget the magic words: hello, hi, thank you, etc.
Rude messages are rejected and remain unanswered.
It is often necessary to be patient because there are many other activities even more exciting in our life.
Post Reply
Upnorth
Posts: 2
Joined: 14 Jan 2016 13:02

Detailed maps don't work

Post by Upnorth » 15 Jan 2016 08:54

Some help for a new zyGrib user please. The basic program works fine (on a Raspberry Pi), but when I try to add the detailed maps nothing happens. As per the instructions on the zyGrib page I unpacked them to .zyGrib/maps/gshhs – that didn’t work. Earlier up the page it says the file structure is zyGrib - data – maps – gshhs so I tried that and it still doesn’t work. The ‘MapQuality’ options 4 and 5 stay ‘greyed out’.

Have I put the map files in the wrong place or do I have to do something to make them ‘active’?

As I’m new to linux I suspect I have made a stupid error, thanks for any help to sort this out.

Mike

jza
Site Admin
Posts: 600
Joined: 19 Jan 2009 00:22

Re: Detailed maps don't work

Post by jza » 20 Jan 2016 23:56

Hi
If all the files of the high resolution maps archive are in the where_is_zygrib/data/maps/gshhs/ directory, you just have to restart zyGrib.
A+
Jacques

Upnorth
Posts: 2
Joined: 14 Jan 2016 13:02

Re: Detailed maps don't work

Post by Upnorth » 21 Jan 2016 09:07

Thanks very much for your reply. The problem was caused by my lack of knowledge in linux. I thought I had put the maps files in the correct directory, but I hadn't. The correct directory on my Raspbery Pi running OpenPlotter is /usr/local/share/zxGrib/data/maps/gshhs/
Took me a while to discover this, and I learned a lot about terminal commands in the process.
Thanks to all who have developed this application
Mike

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest